Staff accounts cannot access Recharge
Issue
You or a staff account report they are locked out of their account and cannot access the Recharge merchant portal.
Environment
Cause
The resolution depends on how the account was originally created. There are two account types and you can identify which applies by checking the account in Recharge.
- Navigate to Settings > Accounts.
- Click on the name of the account you want to check.
- Via Signup: The account was created through Shopify. These accounts cannot use direct login or password reset and must access through the Shopify admin.
-
Via Active: The account was created manually with a password. These accounts can use direct login and password reset works normally.
Resolution
For accounts that were created manually, there are two ways staff users can re-access their Recharge account.
Option 1 - Use the unblock button via email
If your account has been blocked after consecutive login attempts, Recharge sends an email with a button to unblock the account. Click this button to re-access Recharge.
Option 2 - Sign in through your ecommerce platform
Users can access the Recharge app from your ecommerce admin. See Accessing Recharge through your ecommerce platform for more information.
