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Contract not available error
Shopify Checkout integration
Migrated Shopify Checkout Integration
Sections
Issue
The error message Contract not available
appears on the Customer Details page in Recharge.
Environment
Platform:
- Shopify Checkout Integration
- Migrated Shopify Checkout Integration
Cause
Recharge can only create a subscription contract when a customer checks out through Shopify. In rare cases, a delay or webhook failure can prevent the contract from being created. This results in the subscription appearing in Recharge without a valid contract or sometimes not appearing at all.
Resolution
In most cases, Recharge Support can manually create the contract to resolve the issue.
- Contact Recharge Support to check for a missing contract. We will create the contract if possible.
- If a contract cannot be created, the subscription will need to be cancelled and the customer will need to go through the checkout again to start a new subscription and create the contract. If you cannot cancel the subscription through the customer or merchant portal, Contact Recharge Support.
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